AADE Webinar System Requirements

Test Your Computer

To ensure that your participation is successful, please test your system as soon as possible so if you do have technical challenges, you will have time to get them sorted out:
Test your computer here

It is OK to fail Step 4; you do NOT need to download the "Adobe Connect Add-in".

System Requirements

While you can participate with a 56K dialup internet connection, it is recommended that you have a high-speed broadband (or better) internet connection. Please be sure you close as many open programs on your system as possible. Additional requirements:

Microsoft® Windows® 7 Home Premium, Professional or Ultimate
(32-bit edition, or 64-bit edition with 32-bit browser)

  • Microsoft Internet Explorer 8 or later
  • Mozilla Firefox 3.x
  • Adobe Flash Player 8 or later

Microsoft Windows Vista® Home Basic, Home Premium, Ultimate, Business, or Enterprise
(32-bit edition, or 64-bit edition with 32-bit browser)

  • Microsoft Internet Explorer 7 or later
  • Mozilla Firefox 2.x, 3.x
  • Adobe Flash Player 8 or later
  • Microsoft Windows XP Professional or Home Edition with Service Pack 2
  • Microsoft Internet Explorer 6 or later
  • Mozilla Firefox 2.x, 3.x
  • Adobe Flash Player 8 or later

Windows hardware requirements

  • Windows XP: 450MHz Intel® Pentium® II or faster processor or equivalent (128MB of RAM, 512MB recommended)
  • Windows Vista: 1GHz Intel Pentium II or faster processor or equivalent (1GB of RAM)
  • Mac OS X v10.4, 10.5, 10.6 (Intel)
  • Mozilla Firefox 2.x, 3.x
  • Safari 2.x, 3.x
  • Adobe Flash Player 8 or later

Mac OS X v10.4 (PowerPC®)

  • Safari 2.x
  • Mozilla Firefox 2.x, 3.x
  • Adobe Flash Player 8 or later

Mac OS hardware requirements

  • 500MHz PowerPC G3 or faster or 1.83GHz Intel Core™ Duo or faster processor
  • 128MB of RAM (512MB recommended)

Linux®:

  • Red Hat® Enterprise Linux (RHEL) 4.x, 5.x; Novell SUSE® 9.x or 10.x
  • Mozilla Firefox 2.x, 3.x
  • Adobe Flash Player 9 (Adobe Flash Player 10 available for Red Hat 5)

Solaris™

  • Mozilla Firefox 2.x, 3.x
  • Adobe Flash Player 9 or later

Additional requirements

  • Bandwidth: 56Kbps